Name and Address wrong on lejos 0.8.5

This is where you talk about the NXJ software itself, installation issues, and programming talk.

Moderators: 99jonathan, roger, imaqine

Name and Address wrong on lejos 0.8.5

Postby newtonxt » Tue Nov 22, 2011 6:56 am

I am using lejos 0.8.5. When I do nxjbrowse on the command window, I get name of my nxt as the address and address of the nxt as name in the name and address blocks respectively. Basically, name and address information is switched. It does not happen when it is connected with USB.

I would sincerely appreciate any help.

Thank you
newtonxt
New User
 
Posts: 3
Joined: Wed Nov 16, 2011 7:19 pm

Re: Name and Address wrong on lejos 0.8.5

Postby gloomyandy » Tue Nov 22, 2011 10:28 am

I'm not aware of any problem in this area. But I would suggest the following...
1. Does the same problem happen on 0.9.0?
2. Do you have access to more than one NXT, if so do you see the same problem on more than one device?
And some questions
1. What OS are you running on?
2. What Bluetooth device and stack are you using?
3. Is there a reason you are using 0.8.5, this is now a pretty old release...
4. Which display exactly is the information wrong in? Can you provide a screenshot...

Andy
User avatar
gloomyandy
leJOS Team Member
 
Posts: 3901
Joined: Fri Sep 28, 2007 2:06 pm
Location: UK

Re: Name and Address wrong on lejos 0.8.5

Postby skoehler » Tue Nov 22, 2011 10:36 am

Delete the cache file called "nxj.cache".
skoehler
leJOS Team Member
 
Posts: 1390
Joined: Thu Oct 30, 2008 4:54 pm


Return to NXJ Software

Who is online

Users browsing this forum: No registered users and 3 guests

more stuff