Java-API for 0.9.0

This is where you talk about the NXJ software itself, installation issues, and programming talk.

Moderators: 99jonathan, roger, imaqine

Java-API for 0.9.0

Postby roch » Wed Feb 08, 2012 8:46 pm

Hello,
I need the API for lejos 0.9.0. On the webpage, I think you have 0.9.1.
(e.g. Button.waitForAnyPress(int timeout) does not exist in 0.9.0, but is an the webpage documentet)
Has somebody a link to 0.9.0?
Thx
Thomas
roch
New User
 
Posts: 1
Joined: Wed Feb 08, 2012 8:35 pm

Re: Java-API for 0.9.0

Postby skoehler » Wed Feb 08, 2012 8:51 pm

skoehler
leJOS Team Member
 
Posts: 1422
Joined: Thu Oct 30, 2008 4:54 pm


Return to NXJ Software

Who is online

Users browsing this forum: Aswin, Google [Bot] and 1 guest

more stuff