Setting Up my EV3

This is where you talk about the EV3 software itself, installation issues, and programming talk.

Moderators: roger, gloomyandy, skoehler

Setting Up my EV3

Postby Rkandana » Sat Oct 19, 2013 1:40 pm

Hi, I am brand new to this forum, and i really need help with setting up my Ev3. I've tried it a few times and it wasnt succesful so i was wondering if someone could help me out by giving a me a step by step guide?
It would be greatly appreciated!

PS: I am using Eclipse if that helps

Thanks so much
-Ravindu
Rkandana
New User
 
Posts: 13
Joined: Sat Oct 19, 2013 1:15 pm

Re: Setting Up my EV3

Postby gloomyandy » Sat Oct 19, 2013 2:46 pm

Hi,
I assume you have read and tries to follow the wiki pages?
https://sourceforge.net/p/lejos/wiki/Home/

That is pretty much a step by step guide. What problems did you have when trying to follow it?

Andy
User avatar
gloomyandy
leJOS Team Member
 
Posts: 3645
Joined: Fri Sep 28, 2007 2:06 pm
Location: UK

Re: Setting Up my EV3

Postby Rkandana » Sat Oct 19, 2013 2:56 pm

Hi, Andy im using this guide right now, but i am lost on what to do after opening the VM, for me I have 3 Options when i open it.

Ubuntu
Guest Session
Remote Login

Since Ubuntu and Remote Login requres a password i used guest session. However when i log in its just an empty screen?

Please help
Thanks
Ravindu
Rkandana
New User
 
Posts: 13
Joined: Sat Oct 19, 2013 1:15 pm

Re: Setting Up my EV3

Postby gloomyandy » Sat Oct 19, 2013 3:06 pm

Details of the usernames and passwords for the images you can install are provided here:
http://virtualboxes.org/images/ubuntu/
If you have downloaded the image I suggested then the username is ubuntu and the password is reverse

I will try and help and perhaps other users will as well however, at this stage of development you really need to be comfortable using Linux if that is not the case then you may be better off waiting until we have a more user friendly version of leJOS available for the EV3....
User avatar
gloomyandy
leJOS Team Member
 
Posts: 3645
Joined: Fri Sep 28, 2007 2:06 pm
Location: UK

Re: Setting Up my EV3

Postby Rkandana » Sat Oct 19, 2013 3:11 pm

Thank you Andy for the fast reply,

I put in the password and got it working.. right now its updating and I will see how that goes, If i run into another problem ill post here. I understand what your saying but i dont want to quit after one day of trying!

Thanks Again
Ravindu
Rkandana
New User
 
Posts: 13
Joined: Sat Oct 19, 2013 1:15 pm

Re: Setting Up my EV3

Postby Rkandana » Sat Oct 19, 2013 3:57 pm

After the update, once again im just staring at an empty screen..How do i access Terminam? And Dash home?

Thanks
Rkandana
New User
 
Posts: 13
Joined: Sat Oct 19, 2013 1:15 pm

Re: Setting Up my EV3

Postby gloomyandy » Sat Oct 19, 2013 4:24 pm

User avatar
gloomyandy
leJOS Team Member
 
Posts: 3645
Joined: Fri Sep 28, 2007 2:06 pm
Location: UK

Re: Setting Up my EV3

Postby Rkandana » Sun Oct 20, 2013 2:31 am

Okay, I have managed to get everything downloaded and installed on Ubuntu Now i am wondering do i really need the MicroSD card and the dongle?


Thanks
Ravindu
Rkandana
New User
 
Posts: 13
Joined: Sat Oct 19, 2013 1:15 pm

Re: Setting Up my EV3

Postby Rkandana » Sun Oct 20, 2013 2:58 am

Okay i have gotten my hands on a MicroSD card. Please explain step 4 to me. Please include the SD card part as well. I dont know where to type in the commands? or what program to run?

Also is it a must to have the wifi adapter?

Can i not run it buy plugging it in and uploading?


Thanks so much!
Rkandana
New User
 
Posts: 13
Joined: Sat Oct 19, 2013 1:15 pm


Return to EV3 Software

Who is online

Users browsing this forum: No registered users and 2 guests

more stuff